非常に困りますお客様


結局なおったのですが、方法がいろいろアレで

windowsならupdate_deps.batを実行すればよいのですが当方はdockerの中に仕込んでたのでどうすればよいかさっぱり

で、解決法

Windows - Open update_deps.bat
Linux - In your console, run python3.5 -m pip install --upgrade -r requirements.txt
Mac - Open update_macdeps.command in Terminal
こちらに書いてありました。


dockerで実行していたので、


docker exec -it コンテナID python3.5 -m pip install --upgrade -r requirements.txt

を実行して解決!無事に動くようになりました。